Pulse - Issues with displaying graph on Android

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted 4 months ago. Mar 13, 2025 - 09:24 CET

Monitoring

A fix has been implemented in the latest version (25.8.00) of the Android app.

If the Android app hasn't been automatically updated on your device, you can manually download it from the Play Store.
Posted 4 months ago. Mar 06, 2025 - 11:01 CET

Identified

The issue has been identified and a fix is being implemented for the next upcoming app update which will soon be available.

The app sometimes shows no values in the Pulse graph.
Load balancing and Peak Control are not affected by this

This applies to the Android-app version 25.6.00 (and possibly earlier versions for Android)
Posted 4 months ago. Feb 24, 2025 - 10:14 CET
This incident affected: Tibber App (App) and Power-Ups (Tibber Pulse).