Analytics - delays in calculation and possible problems with loading views

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted 1 month ago. Jun 11, 2025 - 08:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 month ago. Jun 10, 2025 - 16:08 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 month ago. Jun 10, 2025 - 15:59 CEST

Investigating

Some users might experience problems in the Analytics view of our app.

We are currently investigating this issue
Posted 1 month ago. Jun 10, 2025 - 15:55 CEST
This incident affected: Tibber App (Analytics).