Pulse paring issue for iOS on Tibber version 24.24.00
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 13:00 CEST
Monitoring
We are rolling out a new version of the app which solves the issue with Pulse-pairing. Check out the App Store to see if the update is available for you. (It's a gradual rollout, so not everyone gets the update at the same time)
Posted Jul 09, 2024 - 09:08 CEST
Identified
The issues with pairing Pulse on iOS (iPhone/iPad) is specific to the version 24.24.00 of the Tibber-app on iOS. This will be fixed for the next release of the app. In the meantime, please try pairing Pulse on a slightly older version of the app if possible or on an Android device.
Posted Jul 02, 2024 - 11:42 CEST
This incident affected: Tibber Apps.