iOS version 26.10, containing a fix for this issue, is now available for download in the App Store.
Posted Mar 16, 2026 - 16:25 CET
Update
We will start rolling out iOS app version 26.10, which contains a fix for this issue, early next week. We will update this message once the rollout has started. You will be able to download the update manually from the iOS App Store.
Posted Mar 13, 2026 - 12:49 CET
Monitoring
The issue has been identified, and a solution has been implemented in iOS app version 26.10, which will be released as soon as possible.
Posted Mar 04, 2026 - 16:22 CET
Investigating
This only applies to the Pulse IR in Germany:
We have discovered an issue where the pairing for Pulse IR sometimes will say that the pairing was successful, but the Pulse IR does not connect to the Tibber-app, and only the bridge will show as connected.
We are investigating this issue. There is currently no known ways to get around the issue until a permanent fix is in place.