Tibber Status

🔴 Tibber app - home screen not loading widgets

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 15:00 CET

Monitoring

A fix has been implemented and we are monitoring the results.

If you are still experiencing issues, we advise you to force close the app and then reopen it or log out and log back in.
Posted Feb 05, 2026 - 12:23 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2026 - 12:17 CET

Investigating

We are currently investigating this issue.
Posted Feb 05, 2026 - 12:15 CET
This incident affected: Tibber App (App).