Tibber-app - Move in / Move out issue

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Nov 04, 2024 - 18:02 CET

Monitoring

We are currently seeing that some customers may encounter a blank screen when attempting to create or cancel a subscription via the self-service portal. A fix is in the process of being deployed, and we are actively monitoring the results to ensure resolution.

This issue is affecting Norwegian customers using the self-service portals in the Tibber-app.

If you are to experience this issue, please contact our Support Team for assistance. You can also update your app to the latest version, 24.42.0, if that's available for you now.
Posted Oct 14, 2024 - 12:29 CEST
This incident affected: Tibber App (App).