Android: Issues with departure time settings on cars and chargers

Incident Report for Tibber

Resolved

Resolved with the latest app version (23.48.0)
Posted Dec 12, 2023 - 10:14 CET

Monitoring

A fix has been implemented in a new version of the Tibber app(23.48), and we are monitoring the results.
Posted Dec 07, 2023 - 12:22 CET

Update

Users on 23.44.0 will have issues with setting "No departure". On 23.46.0 (2) user are unable to enter the settings for departure, causing the app to freeze within the SC-settings screen.

We are investigating the issue.
Posted Nov 29, 2023 - 15:00 CET

Investigating

We are currently investigating this issue.
Posted Nov 07, 2023 - 15:36 CET
This incident affected: Power-Ups (Easee, Zaptec).