Huawei - Pairing issues and missing data

Incident Report for Tibber

Identified

We have developed a completely new Huawei integration to address these issues. Soon, all users of the old integration will receive an in-app message instructing them to disconnect it and pair their inverter with the new integration.

We will also update this message as soon as the new integration is released.
Posted Sep 16, 2025 - 16:39 CEST

Investigating

We are experiencing some issues with pairing and getting data from Huawei-devices to the Tibber-app.
Posted Jul 04, 2025 - 13:40 CEST
This incident affects: Power-Ups (Huawei).