Audi - issues with smart charging on hybrid-models.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 10:46 CEST
Investigating
We are experiencing issues with smart charging through the Audi-integration on certain hybrid-models (A3, A6, A8, Q5, Q7, Q8)

We are investigating the issue.
Posted May 31, 2023 - 11:36 CEST
This incident affected: Power-Ups (Audi).