Tibber Status

๐ŸŸ  Tesla - issues getting streamed data from Tesla vehicles

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 11:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.

If you still see a message in the car widget about missing location permissions or a virtual key, then please create a new charging session by (re)plugging the car in the charger. The message should than disappear within at the most 20 minutes.

If you unexpectedly still experience issues after doing so, please send a message to Tibber support so that your situation can be investigated.
Posted Apr 24, 2026 - 12:43 CEST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2026 - 08:07 CEST
This incident affected: Power-Ups (Tesla).