Audi - Issues with pairing and general connection/missing data

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 12:42 CET

Update

If you are experiencing issues with the Audi power-up, please attempt to disconnect the vehicle from Tibber and re-connect it.
Posted Dec 20, 2023 - 09:00 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2023 - 13:35 CET

Update

Due to changes in the Audi API vehicles are now updating their status more rarely than they used to. This also occurs during charging.

The lack of updates can cause the car to appear offline in the Tibber-app and consumption data from charging may not be stored in the EV-analysis in the Tibber-app.
Posted Nov 17, 2023 - 11:33 CET

Investigating

Some user are unable to pair the vehicle to Tibber after disconnecting it, or only have sporadic connection. We are currently investigating the issue.

Logging out and back in to the native Audi-app may solve the pairing issue.
Posted Oct 27, 2023 - 15:06 CEST
This incident affected: Power-Ups (Audi).