Analysis - delay in daily and historical consumption data

Incident Report for Tibber

Resolved

All homes now have data in the app again.

We apologize for any inconvenience
Posted Apr 02, 2025 - 17:52 CEST

Update

Most homes have now started to get most of their data back. All homes should get their data in the app during the day.
Posted Apr 02, 2025 - 09:38 CEST

Monitoring

There is a delay in Pulse and meter data processing; however, no data has been lost, and it will become visible once processing is complete.
Posted Apr 01, 2025 - 15:41 CEST

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 15:32 CEST
This incident affected: Tibber App (Analytics).