Tibber Status

๐ŸŸ  Home Assistant - Tibber integration not working for 2026.1

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 07:01 CET

Monitoring

We have implemented a fix together with the Home Assistant developers and are monitoring the results.
Posted Jan 16, 2026 - 12:09 CET

Update

We are still working on the solution.

In the meantime you can either go back to an earlier version of Home Assistant or use the workaround mentioned in this comment: https://github.com/home-assistant/core/issues/160482#issuecomment-3722708747

If you are going to use the workaround, make sure to select all scopes available when creating the client for the workaround to work
Posted Jan 09, 2026 - 17:17 CET

Identified

The issue has been identified and we are working on a solution.

In the meantime you can either go back to an earlier version of Home Assistant or use the workaround mentioned in this comment: https://github.com/home-assistant/core/issues/160482#issuecomment-3722708747
Posted Jan 09, 2026 - 09:59 CET
This incident affected: Power-Ups (Home Assistant).