Tibber Status

🟡 Tibber app - issues loading energy data

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 11:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 09:19 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2026 - 08:37 CEST

Investigating

We are seeing issues with displaying energy data.

Widgets such as Costs and Average Price might not load at startup. Analyses may also have issues loading, and Battery Savings and Charging Consumption are affected as well.

Our services, such as Smart Charging and Battery Control, are not affected. However, the related widgets may still have issues loading.

We are currently investigating the issue.
Posted Aug 27, 2026 - 08:07 CEST
This incident affected: Tibber App (App (General)).