SMA - Lost connection to inverter

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 13:37 CEST

Investigating

We are currently looking into this issue.

If we are no longer receiving data from your SMA inverter, the solution is to re-pair the inverter in the Power-Up.

If the above does not work, please log into the SMA Sunny Portal (https://ennexos.sunnyportal.com/) with your SMA credentials and accepting any updates to Terms & Conditions before trying to re-pair in the Tibber app again.
Posted Feb 20, 2025 - 09:41 CET
This incident affected: Power-Ups (SMA).