Peak Control is down (Consumption limit control)

Incident Report for Tibber

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 12:38 CEST

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 11:05 CEST
This incident affects: Smart Charging and Power-Ups (Tibber Pulse).