Issue with smart charging
Incident Report for Tibber system status
Resolved
We experienced an issue that caused smart charging not to work for some customers. The root cause of the incident has not been found, but we are working on finding it.
Posted Apr 10, 2024 - 23:00 CEST