Zaptec - issues communication with Zaptec API

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 16:19 CEST

Monitoring

A fix has been implemented by Zaptec and we are monitoring the results
Posted Jul 06, 2025 - 10:38 CEST

Investigating

We are currently investigating this.

THis is affecting Smart Charging, Load Balancing and Peak Control
Posted Jul 06, 2025 - 10:01 CEST
This incident affected: Power-Ups (Zaptec).