Futurehome - Pairing and connectivity issues

Incident Report for Tibber

Monitoring

A fix has been implemented by Futurehome.

If your Futurehome-devices don't work in the Tibber-app, it is recommended to re-pair the power-up by disconnecting it and then connecting it again to resolve it.
Posted Mar 28, 2025 - 13:51 CET

Identified

Futurehome is working on a fix for this issue.
Posted Mar 28, 2025 - 12:51 CET

Investigating

We are currently experiencing some issues with our Futurehome-integration in regards to pairing the power-up and lost connection to paired devices.
Posted Mar 28, 2025 - 08:12 CET
This incident affects: Power-Ups (Futurehome).