Analyses - consumption and production data missing for the 11th of August for some customers

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 08:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 23:06 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2025 - 14:56 CEST

Investigating

We are currently investigating this issue.

Some customers are unable to see consumption and production data for the 11th of August in Analyses. We have received the meter readings from the grid operator.
Posted Aug 13, 2025 - 12:48 CEST
This incident affected: Tibber App (Analytics).