Homevolt: Week 44 Summary
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 13:51 CET
Investigating
Reported:
- New inverter firmware makes the inverter unresponsive after a longer idle period. - The team is working on a fix.

In progress:
- Adding support for multiple Homevolt batteries in the same home.
- Improvements for the installation app to improve installation quality.
- History in App - New UI with additional information.
- Forecast in App - New view to show the forecasted actions of the battery.
- Schedules for Homevolt and EV (In beta)
- Improvements on the load balancing in Homevolt.

Solved:
- Batteries being stuck on 0% or 100% SoC.
- Additional stability improvements in Homevolt Cloud.



Markets: Sweden, Netherlands
Posted Nov 05, 2024 - 13:52 CET
This incident affected: Power-Ups (Homevolt).