A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 15:04 CEST
Update
Our integration partner has identified the issue and is working on a fix.
Posted Apr 27, 2026 - 14:58 CEST
Identified
Our integration partner is experiencing issues communicating with Audi, Cupra, Volkswagen and Skoda. Additionally, some integrations currently being tested with a select group of users are also affected: Porsche, MG, and Jaguar.
We will update this status as soon as more information becomes available.
Posted Apr 27, 2026 - 14:28 CEST
This incident affected: Power-Ups (Audi, Cupra, Å koda, Volkswagen).