Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2026 - 20:00 CEST
Scheduled
Huawei will perform maintenance on their infrastructure, which Tibber uses to communicate with Huawei inverters. Huawei expects the downtime to be limited.
During this downtime, we will not be able to update information in our app or control the battery. In most cases, the batteries will continue operating based on the last sent instructions, and we will resume control as soon as communication with the battery is restored.
Posted Apr 17, 2026 - 18:02 CEST
This scheduled maintenance affected: Power-Ups (Huawei (Battery and inverter)).