Mill 2.0 - Connectivity issue
Incident Report for Tibber system status
Resolved
The matter has been successfully resolved.
Posted Mar 15, 2024 - 09:24 CET
Monitoring
If there are still problems with the connection, this will be solved by repairing Mill 2.0 in Power-ups.
Posted Mar 11, 2024 - 08:39 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 08:37 CET
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 10:24 CET
This incident affected: Power-Ups (Mill).