Smart Charging - General disturbance in service
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 19:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 09:23 CET
Investigating
General disturbance in the Smart Charging service causing vehicles not to show the right states and charging not starting on set times.


A fix has been implemented. We're monitoring the results but some users may still experience sub-optimal charging plans.
Posted Mar 24, 2024 - 08:53 CET
This incident affected: Tibber Apps.