Smart Charging - car widgets not working

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 08:09 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 20:41 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 20:15 CET

Update

We are still investigating this issue.

Smart Charging schedules continue to be created and executed in the background. Load balancing, effect control, and Grid Rewards remain functional. However, it is currently not possible to modify any settings.
Posted Feb 18, 2025 - 18:02 CET

Investigating

We are currently investigating this issue.
Posted Feb 18, 2025 - 17:49 CET
This incident affected: Tibber App (App).