go-e - lost connection with some go-e chargers

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 22:56 CET

Update

go-e has implemented a fix and we will monitor the results
Posted Jan 07, 2026 - 11:58 CET

Monitoring

Due to problems at go-e we are currently not able to communicate with some go-e chargers.
We are monitoring the situation and will update this message as soon as we have more information
Posted Jan 06, 2026 - 16:14 CET
This incident affected: Power-Ups (go-e).