Discovergy - Missing real time consumption data and pairing issues

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:10 CEST

Monitoring

A fix has been deployed and we are currently monitoring how the history data is being collected
Posted May 28, 2025 - 17:25 CEST

Investigating

We are currently investigating an issue affecting some German customers using the Discovergy power-up.
Since May 19th, affected users may notice:

- The power-up showing 0 W on the home screen.
- Gaps in the consumption graph within the power-up.
- Missing billing values in analysis.
- Issues when attempting to re-pair the power-up after disconnecting.

Please note: This does not effect the new Inexogy meters, only older Discovergy devices that are billed via API.

We will provide an update as soon as more information becomes available.
Posted May 22, 2025 - 17:21 CEST
This incident affected: Power-Ups (Discovergy).