Netatmo - An issue within Netatmo is affecting the True Temperature function of the Energy products.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 12:29 CET
Identified
Netatmo have some issues within their system.
An issue is affecting the True Temperature function of the Energy products.
The feature might not work as expected, and the heating prediction might be less optimal than usual.
Posted Nov 22, 2022 - 14:46 CET
This incident affected: Power-Ups (Netatmo).