App: Cannot pair cars and/or chargers
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 15:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 12:42 CET
Investigating
We are currently investigating an issue with devices related to Smart Charging not being able to pair in the app. This applies to all cars and chargers.

Device pairing for cars and chargers will end in a error message but might still get paired but not show up on the home screen.
Posted Nov 11, 2024 - 11:01 CET
This incident affected: Tibber Apps.