Hyundai - Issues verifying PIN-code

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 12:25 CET

Monitoring

The new app update, 23.44.1, should resolve this issue for iOS-users. Please look for an update in Apple Appstore and try to enter the PIN-code once you have updated your Tibber-app.
Posted Nov 14, 2023 - 13:30 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 09:39 CET

Update

We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 11:06 CEST

Monitoring

We are monitoring this issue for some time.
Posted Sep 18, 2023 - 08:26 CEST

Investigating

Some users may experience issues entering the PIN-code for their car.

Please try to disconnect the Hyundai power-up and then change the PIN-code. It is recommended to wait for 24 hours after the change before attempting to connect the car to Tibber again.
Posted Sep 12, 2023 - 16:33 CEST
This incident affected: Power-Ups (Hyundai).