Tesla: some users might experience issues with pairing
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 15:26 CEST
Monitoring
We have implemented a fix for the pairing issues and are monitoring the results
Posted Apr 04, 2022 - 14:12 CEST
Update
Our work on the Tesla integration might have affected the stability of smartcharging for other users paired vehicles. We are seeing an increase in errors.
Posted Mar 31, 2022 - 18:55 CEST
Update
New Android release available in Play store. Tesla pairing will work again if you update your app.
New iOS release is still pending acceptance from App store.
Posted Mar 31, 2022 - 09:08 CEST
Update
We have a fix ready, but it needs an update of the app to work. New Android and iOS version of the app will be available today or tomorrow, pending approval from Play and App store.
Posted Mar 30, 2022 - 12:22 CEST
Identified
The Tesla pairing process fails for everyone. We have identified the issue and are working on a fix.
This does not affect smartcharging for existing vehicles.
Posted Mar 29, 2022 - 09:52 CEST
Investigating
The pairing process for the Tesla integration is not loading properly. We are investigating the issue further.
Posted Mar 24, 2022 - 09:16 CET
This incident affected: Power-Ups (Tesla).