Jaguar/Land Rover- We are currently experiencing issues with connectivity and pairing
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 09:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 11:11 CET
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 16:35 CET
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 08:18 CET
Investigating
This causes a disconnect from Power-ups and prevents paring to the Tibber app. We are currently investigating the issue.
Posted Mar 07, 2024 - 08:13 CET
This incident affected: Power-Ups (Jaguar, Land Rover).