Norway: Incorrect, high grid fee-prices in app

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 08:48 CET

Monitoring

A fix has been implemented.

Missing grid fees for grid company Linja will be resolved during Friday, Jan 2.
Posted Jan 01, 2026 - 21:41 CET

Investigating

Some Norwegian customers are experiencing unusually high grid fees reported in the app's price widget after midnight (Jan 1st).
We are investigating.
Posted Dec 31, 2025 - 15:51 CET