Smart charging for Easee and Zaptec not working correctly
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 14:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Chargers with vehicles connected should resume smart charging shortly.
Posted Jun 08, 2023 - 09:58 CEST
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 08:42 CEST
Investigating
We are seeing issues smart charging on Easee and Zaptec chargers during the night. The issue is being investigated.
Posted Jun 08, 2023 - 08:41 CEST
This incident affected: Power-Ups (Easee, Zaptec) and Zaptec Portal.