Websocket server at api.tibber.com has been switched off as scheduled for December 2022
Incident Report for Tibber system status
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2023 - 13:02 CET
Monitoring
Websocket server at api.tibber.com has been switched off as scheduled for December 2022. Please use the new server at websocket-api.tibber.com. For more info see https://developer.tibber.com.

If you are running old version of Home Assistant, please upgrade to 2022.12 or later.
Posted Jan 04, 2023 - 11:41 CET
This incident affects: APIs (Developer API).