NO: Missing prices for grid fees from selected grid companies with an open API. Issue can impact smart charging schedules
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 08:42 CEST
Update
We are currently investigating reports of this issue.
Posted Sep 03, 2024 - 08:31 CEST
Investigating
Some grid companies in Norway are missing prices for the grid fee between the hours of 22:00-23:00 and 06:00-07:00, typically when the shift from day to night tariffs occur. The prices these hours can be displayed as 0 NOK, and can impact the schedules of smart charging, causing charging to scheduled at more expensive hours than necessary.
Posted Jul 26, 2024 - 10:47 CEST