Tibber Status

๐ŸŸ  Smart Charging and Battery - issues creating smart schedules

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 11:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2026 - 23:55 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2026 - 23:19 CEST

Investigating

Some users are experiencing an issue where no Smart Schedule is being created for their EV charging or battery.

We are currently investigating this issue and will provide an update as soon as we have more information.
Posted Apr 25, 2026 - 20:05 CEST
This incident affected: Smart services (Smart Charging, Smart Battery).