MELCloud - Offline devices

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jan 16, 2024 - 14:52 CET

Monitoring

Re-pairing the power-up will resolve the issue. (Power-ups -> MELCloud -> Disconnect, and connect again)
Posted Dec 12, 2023 - 10:24 CET

Investigating

Please attempt to disconnect the MELCloud power-up and re-connect it to Tibber in order to restore the connection.
Posted Nov 22, 2023 - 10:22 CET
This incident affected: Power-Ups (MELCloud).