Homevolt: Week 48 Summary

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 16:54 CET

Investigating

Week 48 Summary
Below we list bugs and improvements we are working on right now.

Reported:
-

In progress:
- Improving handling of settings between Tibber and Homevolt app.
- UI updates for the history view.

Solved:
- Store OTA manifest version, and present on local webserver.
- Support for Multiple battery setups
- UI updates on main battery view.
Posted Dec 04, 2024 - 08:59 CET
This incident affected: Power-Ups (Homevolt).