Tibber Status

🔴 Smart charging: Issues loading pages and widgets for cars and chargers. Affects smart charging-functionality.

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 01, 2026 - 19:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 17:11 CEST

Update

We are continuing to investigate this issue.
Posted Apr 30, 2026 - 14:35 CEST

Investigating

We are currently investigating this issue.

Cars and chargers in the app are failing to load. Smart charging-related functionality is affected.
Posted Apr 30, 2026 - 14:18 CEST
This incident affected: Smart services (Smart Charging).