Analysis - Unable to display recent consumption and production in Analysis

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 13:40 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 24, 2024 - 14:19 CEST

Monitoring

A fix has been implemented. It might take some time for everyone to have the full data in place.
Posted Jun 24, 2024 - 14:18 CEST

Update

We are continuing to investigate this issue. Data is suspected to be delayed after a maintenance period and should be visible again given a few days.
Posted Jun 18, 2024 - 21:41 CEST

Investigating

We are currently having some issues displaying consumption per hour, since Monday 17th at 23:00.
The issue also affects our API. We are investigating.
Posted Jun 18, 2024 - 21:41 CEST
This incident affected: Tibber App (App) and Power-Ups (Tibber Pulse).