A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 08:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 15:50 CEST
Update
We are continuing to investigate the issue.
Posted Sep 03, 2024 - 08:30 CEST
Update
We are experiencing issues with 2024-models from KIA and Hyundai, as well missing option to enter the vehicle PIN-code for new pairings on Android-devices. PIN-issue can be solved by re-pairing your KIA or Hyundai using an iPhone-version of the Tibber-app.