A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 18:42 CET
Investigating
We are currently investigating this issue.
Customers with a connected Tesla, Garo or Keba charger will have issues with Smart Charging. We advice to charge manually until the incident has been resolved
Posted Feb 03, 2026 - 18:16 CET
This incident affected: Power-Ups (Keba, Tesla Wallconnector, Garo).