Mill - Issue regarding rooms/devices disappearing from the app.
Incident Report for Tibber system status
Resolved
Issue has been found and solved.
Posted Apr 02, 2023 - 15:43 CEST
Investigating
Mill is having some issues and is looking into a potential issue where some users may experience rooms/devices disappearing from the app.
Posted Mar 27, 2023 - 11:28 CEST
This incident affected: Power-Ups (Mill).