Tibber Status

🟡 SAJ - not covering total home consumption when discharging

Incident Report for Tibber

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 22:42 CEST

Identified

Users with a connected SAJ battery may experience an issue where, during discharge, the battery does not provide enough power to cover the home’s total consumption.

We are working with SAJ to resolve this issue and will provide an update as soon as we have more information.
Posted Jul 10, 2026 - 22:41 CEST
This incident affects: Power-Ups (SAJ).