We are experiencing issues with certain Audi-models and timers for the vehicle.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 10:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 11:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2023 - 10:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2023 - 20:25 CET
Identified
If you are having issues with Smart Charging, please turn it off. If you have an Easee or Zaptec charger you can still use smart charging directly through the charger.

If you are experiencing issues with your vehicle after turning off smart charging, please get in touch with us.
We are working on a fix for the issue.
Posted Feb 17, 2023 - 12:01 CET
Investigating
If you are experiencing issues with your Audi after using smart-charging, please get in touch with us.

We are investigating the issue.
Posted Jan 10, 2023 - 18:29 CET
This incident affected: Power-Ups (Audi).