We are continuing to monitor for any further issues.
Posted Mar 02, 2026 - 11:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 11:11 CET
Investigating
We are experiencing issues loading data in the Tibber-app and are investigating. Some users have also experienced getting logged out of the Tibber-app.
Posted Mar 02, 2026 - 10:48 CET
This incident affected: Tibber App (App (General)).