Volvo - We are experiencing errors in communication towards Volvo Recharge-vehicles.
Incident Report for Tibber
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 10:52 CEST
Update
We are continuing to investigate this issue.
Posted Sep 19, 2024 - 12:55 CEST
Investigating
We are currently investigating this issue.
Posted Sep 11, 2024 - 07:23 CEST
This incident affected: Power-Ups (Volvo).