Homevolt: Week 42 Summary
Incident Report for Tibber system status
Investigating
New firmware release out to all batteries this week which also includes the new overview page for the local webserver. A new app release on its way out as well containing some nice new features and fixes.

Reported:
- Battery automatically set to local mode.
- Fix issue with mixed UTC and local timezones in local webserver. (Fixed)
- Battery stuck in 0 and 100% SoC.

In progress:
- New UI for selecting modes on iOS.
- Updates to the main UI for iOS.
- Improvements around discharging in Self Consumption mode.

Solved:
- New local webserver UI Overview page released.
- Improved network connectivity using LTE and WiFi.
- Pulse CT upgrade and stability fixes.
- Preparation work to handle new EMS firmware.
- Time-zone is now harmonized cross the app, solving issues with showing the history and actions end time in with the wrong time-zone. Going out in the next app release.
- New UI for selecting modes on Android. Going out in the next app release.
- Updates to the main UI for Android. Going out in the next app release.
- Stability improvements of the Homevolt platform.
Posted Oct 21, 2024 - 11:32 CEST
This incident affects: Power-Ups (Homevolt).